1

Тема: Почистил системник от пыли, начала слетать видеокарта

Почистил системник от пыли, начала слетать видеокарта

Здравствуйте, форумчане.

В октябре 2019 почистил компьютер от пыли. Детали снимал аккуратно, уверен, что не задел ничего. Потом поставил всё обратно, подключил и включил компьютер.
Когда дело дошло до окна запуска Windows, всё было нормально, но после этого (когда должен был загрузиться рабочий стол) монитор погас и было выдано сообщение "NO SIGNAL", вентилятор (под которым процессор) начал работать быстро и очень шумно. Дальше просто чёрный экран и шумный вентилятор...

Выключил, думал, может с первого раза не получилось, но и во второй раз также.

Переустановил Windows 7 64-bit, всё заработало, НО вентилятор продолжал также шумно работать.
Замечание: после всех этих манипуляций видеокарта БЕЗ ДРАЙВЕРОВ работала нормально, но через 30-40 минут слетала. Если же поставить драйвер, то слетает сразу после окна запуска Windows.

Видеокарта: Nvidia GeForce GTX 550 ti 4GB.

----

Нашёл я у себя завалявшуюся видеокарту Gigabyte 8600 GT, поставил для проверки: вентилятор не шумит, работает нормально, видеокарта не слетает.

У отца была ещё запасная видеокарта: ZOTAC GTS 450 1GB 128Bit DDR5 ZT-40503. Поставил для проверки:
1) без драйверов: работает, не слетает, вентилятор не шумит.
2) с драйверами: если включить игру, слетает через 2-3 секунды; запустить видео, фильм в плеере - 50/50; при монтаже роликов слетает. Когда слетает: вентилятор шумит и работает быстро, а иногда бывает, что не шумит.

Я проверял состояние видеокарт через Aida64, вот что получилось:

1. GeForce GTX 550 ti

ДиодГП: 99*С
все 4 ядра процессора выдавали стабильно в среднем 48*С (Intel Core i5-2310)
ЦП: 46-47*С


2. ZOTAC Nvidia GeForce GTS 450 1 GB 128BIT DDR5 ZT-40503

ДиодГП: 60-65*С
ядра процессора 48-49*С
ЦП: 46-47*С

Остальные составляющие компьютера выдавали нормальную температуру.

Подозрения, что либо системная плата, либо процессор не особо хочет теперь дружить с видеокартой.

Замечу: компьютер у меня с 2013 года. Все эти годы чистил, за термопастой не следил и монитор не гас. Всё было отлично.
После чистки собирал компьютер, но термопасту на ЦП не наносил, вот только недавно нанёс.

Видеокарты проверял на других компьютерах - работали без проблем. На данный момент использую видеокарту ZOTAC Nvidia GeForce GTS 450 1 GB 128BIT DDR5 ZT-40503, выдаёт температуру 76*С.

Вы не могли бы подсказать, в чём может быть проблема?